sábado, 20 de octubre de 2007

Chocando con el FSB Wall de mi e4300

Bueno hace unos dias me dejaron un e4300 hasta que llegue mi Q6600 y claro con la terrible fama de este micro no pude evitar provarlo.
Arranque con estas configuraciones :

Ya me parecio raro que fuera necesario tanto voltaje, pero bueno a menos de esos vcore no arrancaba, asique no me quedaba otra.
Intente pasar directamente a 3.4Ghz (ya que a 3.2Ghz habia llegado relativamente facil), probando con esta configuracion:

e4300 @ 378 x 9 vcore 1.54375

Senti el cambio de Strap y nada, reiniciada... asique prove con vcore 1.575 y 1.6 y nada, fallo y fallo.., decidi entonces provar ponerlo a 3.3Ghz con esta configuracion:

e4300 @ 367 x 9 vcore 1.54375

Otra vez lo mismo, cambio de Strap y lo mismo.., reiniciada.., aumente el vcore a 1.5625, 1.575, 1.58125 y 1.6 otra vez fallo, fallo pero al menos ya sabia que no era por falta de voltaje.
La verdad es que estaba un poco desorientado ya que las temperaturas eran muy bajas , entre 22ºC y 26ºC, y en mis anteriores experiencias con el e6600, esto no me habia pasado.

Free Image Hosting at www.ImageShack.us
En esta captura se puede ver en los charts del speed fan v4.33 que las temperaturas en idle a 3.25Ghz estan entre 24ºC y 27ºC, asique estaba claro que las temperaturas no eran el problema.

Y si no eran las temperaturas ni el voltaje, solo podia ser una cosa; me habia encontrado por primera vez con el FSB Wall de este e4300.

Pero que es el FSB Wall?

Es una pared virtual de la cual es imposible subir, sin importar voltaje, multiplicador o refrigeración.

Ya que sabia que estaba entre 356, ultimo fsb sin problemas a 3.2Ghz y 367, ultimo fsb con malos resultados.
En estos casos no queda mas remedio que ir probando configuraciones subiendo de a uno el fsb, hasta que por fin lo encontre !!! el FSB Wall de mi e4300 estaba en 363.
Con el fsb en 363 y cualquier voltage hasta un maximo de 1.65v no hubo manera de tener exito.
Las ultimas frecuencias sin problemas era 361 y 362, concretamente estas configuraciones:
Me puse a buscar por internet y efectivamente encontre mucha gente con este problema en este procesador, en chilehardware hay un ejemplo y en Noticias 3D otro, parece ser que normalmente se alcanzan velocidades de entre 3.0Ghz y 3.5Gz (osea que pudo ser peor) y claro tambien estan los que parecen no tener FSB Wall y llegan a 3.9 o 4Ghz como el de Hersounds a 3966Mhz con un 121% de OC, o BNDMOD a 3914Mhz con un 118% de OC (moderadores de Maximo pc).


Y bueno aca termina mi corta historia de amor con los e4300, (menos mal que me lo dejaron hasta que me llege el Q6600, porque es realmente un FSB Wall bajo), asique les dejo aca la captura y la validacion del Maximo que le pude sacar a este e4300.

Free Image Hosting at www.ImageShack.us
Oc 81% e4300 @ 3.258 Ghz 362 x 9 vcore 1.57500
http://valid.x86-secret.com/show_oc.php?id=257354

Espero les haya sido util este informe, un saludo, Patagonian.



2 comentarios:

Rasec dijo...

Hola y perdona,pero he creido conveniente hacerte una pregunta ya que veo que dominas bastante el tema de overclock.
Bueno mi problema era que con un Pentium4 a 3 Gh modelo 631,en la bios tenia el Vcore a 1,3125 V que era lo recomendado pero intermitentemente me salia FAIL y canvie el voltage a 1,15 el problema es que al arrancar el pc nada mas acabar el test de memoria se me paraliza la imagen sin poder hacer ota cosa que reiniciar.
Que puedo hacer?
Gracias por tu paciencia y comprension, te estaria muy agradecido que pudieras responderme
Un saludo y siuento no pder hacer un comentario de tu analisis
Adios

Patagonian dijo...

Gracias, Rasec por tu comentario, para dudas de este tipo hay un foro en la pagina con gente que puede ayudarte.
Volve a poner el voltaje como estava si no te dava problemas y solo te da el mensaje de fail en la bios no pasa nada, se te cuelga porque no es estable cuando le vajas el vcore, salu2